Get in touch
Back
Degraded

QR code generation does not work

Started 24 Jul at 11:10am CEST, resolved 24 Jul at 11:40am CEST.

Admin interface (config)
Resolved

QR codes fork again

Posted 24 Jul at 11:40am CEST.
Created

QR code generation does not work. We are working on it. Should be back soon.

Posted 24 Jul at 11:10am CEST.