Back
Degraded

Checkout partially degraded
Started 14 Nov at 12:15pm CET, resolved 14 Nov at 03:28pm CET.
Resolved
Our partner has identified the issue and mitigated it on their side. The incident has now been resolved. We will continue to monitor the situation in the checkout process for the issue reoccurring.
Posted 14 Nov at 03:28pm CET.
Updated
We are still investigating the issue with our partner, but the volume of the errors has dramatically decreased. We will post another status update by 16:00 UTC.
Posted 14 Nov at 02:44pm CET.

Created
Checkout is currently unavailable for small percentage of our users who are experiencing a "radar_options error". This issue is related to our payment provider and we're working together with them on fixing the issue. We apologize for any inconvenience.
Posted 14 Nov at 12:15pm CET.